Към съдържанието

  •  

Целият форум ми е на маймуница


  • Влезте в профила си за да пишете
3 отговора на тази тема

#1 KoKoOo

KoKoOo

    Потребител

  • Потребители
  • PipPip
  • 35 Мнения:
  • IPB версия:3.3
  • Форум URL
  • Град:Гърция остров крит град ретимно

Публикувано 09 март 2016 - 17:58

Здравейте след смяна на хостинга, настройване на всички файлове, и обновяване на версията от 4.7 na 4.8 целият форум ми е на маймуница.

Може да проверите на този адрес http://cs-go.bg/forum/. Ще съм ви много благодарен ако ми обясните как да оправя езика на форума ми.



#2 HITMAN

HITMAN

    Нов

  • Потребители
  • Pip
  • 13 Мнения:

Публикувано 09 март 2016 - 21:01

Трябва базите да са конвертирани в utf8, collation-a да е utf8_unicode_ci

 

Също така SQL сервера да работи с тази кодировка.

 

Свали си utf8convert от сайта на invision.



#3 KoKoOo

KoKoOo

    Потребител

  • Потребители
  • PipPip
  • 35 Мнения:
  • IPB версия:3.3
  • Форум URL
  • Град:Гърция остров крит град ретимно

Публикувано 10 март 2016 - 13:28

след конверсията на базата данни ми изкарва следните грешки

 

Fatal error: Uncaught exception 'Exception' with message 'output is not an object' in /home/csgobg1/public_html/forum/admin/sources/base/ipsRegistry.php:1135 Stack trace: #0 /home/csgobg1/public_html/forum/admin/sources/base/ipsRegistry.php(1233): ipsRegistry::getClass('output') #1 /home/csgobg1/public_html/forum/admin/applications/core/modules_admin/applications/applications.php(2759): ipsRegistry->__get('output') #2 /home/csgobg1/public_html/forum/admin/sources/base/ipsRegistry.php(3546): admin_core_applications_applications->applicationsRecache() #3 /home/csgobg1/public_html/forum/admin/sources/base/ipsRegistry.php(2279): ips_CacheRegistry::rebuildCache('app_cache', 'global') #4 /home/csgobg1/public_html/forum/admin/sources/base/ipsRegistry.php(614): ipsRegistry->checkCaches() #5 /home/csgobg1/public_html/forum/admin/sources/base/ipsController.php(77): ipsRegistry::init() #6 /home/csgobg1/public_html/forum/admin/sources/base/ipsController.php(64): ipsController->init() #7 /home/csgobg1/public_html/forum/index.php(25): in/home/csgobg1/public_html/forum/admin/sources/base/ipsRegistry.php on line 1135



#4 HITMAN

HITMAN

    Нов

  • Потребители
  • Pip
  • 13 Мнения:

Публикувано 11 март 2016 - 10:45

Прилича на проблем с hook.

https://webflake.sx/...h-ips-registry/

 

Пробвай пак по следния начин.

1. Създаваш друга DB

2. Инсталираш версията с която си на чисто, в друга директория и в

3. Импортваш базата

4. Пускаш ъпгрейд




0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни