Към съдържанието

  •  

- - - - -

Проблем с инсталирането на апликации


  • Влезте в профила си за да пишете
21 отговора на тази тема

#1 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 17 декември 2013 - 07:44

Здравейте,

имам проблем с инсталирането на апликации... Просто когато инсталирам някакво приложение да кажем чат и той се създадава но не излиза на главната страница... когато кликна на неговата страница във форума дава бяло а не отваря чата... не е само на това приложение... на всички други приложения дава така... някой да ми помогне? мисля ,че проблема ми е с хостинга.... Защото когато опитам да друг хостинг който не е добър става всичко без проблеми.... Някой да може да помогне за това с нещо?



#2 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 17 декември 2013 - 11:35

Пречи ти рамката, която ползваш за входна страница.


ПП. Един от първите ми съвети към теб, не си уважил - нали не смяташ че някой е в състояние да анализира твоите собствени решения и ефектите от тях?



#3 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 17 декември 2013 - 13:44

А сега как да махна тази рамка която ми създава проблема?


д-ра може ли ти да ми направиш нещата за преместването в роот на хоста защото аз опитах и стана беля която трудно оправих... стана бяло всичко и само един надпис пишеше нямате права да опсещавате форума без скина... ако има начин да ти кажа данните за хоста ми да направиш това което трябва все пак имаш много повече опит от мен



#4 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 17 декември 2013 - 13:51

Рамката ти е извън ipb. Който и както я e слагал - да я махне. Премести си форума в root.



#5 IPFaN

IPFaN

    Потребител

  • Потребители
  • PipPip
  • 50 Мнения:

Публикувано 17 декември 2013 - 23:01

Аз ще ти помогна направя каквото е нужно само да имам малко време пиши ми в скайп ipfan-mc :)!



#6 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 18 декември 2013 - 08:19

Аз ще ти помогна направя каквото е нужно само да имам малко време пиши ми в скайп ipfan-mc :)!

Благодаря ги аз направих всичко което д-ра каза преинсталирах в роот и премахнах рамката но още не мога да инсталирам апликации



#7 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 18 декември 2013 - 11:40

Сега на кратко ще споделя какво трябва да направиш:

 

 

1. Взимаш си домейн с разширение .com/net/org (за предпочитане са тези разширения) - ~ 18лв. на година.

2. Взимаш си споделен хостинг план - ~ 4лв. на месец.

3. Влизаш в раздела за уроците и почваш да четеш.



#8 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 18 декември 2013 - 12:02

Имаш грешно поставен код за рекламни банери - body в body - то. Махни тоя код от там и го постави тук:

System Settings > System > Ad Code Integration
 

в която си искаш част от темплейтите.


ПП. Омазал си и хедъра - двойно го зареждаш - втория път го зареждаш в body - то.

Няма как да ти мине инсталация на апликация - с това дублиране на кодове...



#9 Dragomir

Dragomir

    SIMPLE

  • VIP
  • PipPipPip
  • 203 Мнения:
Уроци

Публикувано 18 декември 2013 - 12:36

Spoiler

 

Мой съвет: почни всичко отначало.

Прикачен файл  Заснемане.PNG   31,66K   0 Брой сваляния 



#10 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 18 декември 2013 - 18:14

Имаш грешно поставен код за рекламни банери - body в body - то. Махни тоя код от там и го постави тук:

System Settings > System > Ad Code Integration
 

в която си искаш част от темплейтите.


ПП. Омазал си и хедъра - двойно го зареждаш - втория път го зареждаш в body - то.

Няма как да ти мине инсталация на апликация - с това дублиране на кодове...

 

мисля ,че го оправих но пак и пак не става... защо става така по дяволите... оправих хедъра вече не слагам реклама направих всичките ти съвети... но няма резултат...   нещо още да препоръчаш да направя поне да се опитаме да стане инсталацията на апликация 



#11 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 18 декември 2013 - 23:28

Дай пример - коя апликация / и версията и/ се опитваш да инсталираш?

Опиши как я инсталираш.

Опиши и какво се случва.

Но само за една - не обобщавай, а конкретизирай.



#12 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 19 декември 2013 - 12:38

Дай пример - коя апликация / и версията и/ се опитваш да инсталираш?

Опиши как я инсталираш.

Опиши и какво се случва.

Но само за една - не обобщавай, а конкретизирай.

 

апликацията е  shoutbox версия 1.4.0

инсталирам я като отида в админ панела натисна applications & modules после в manage aplications & modules отстрани виждам приложението и в едно лилаво натискам инстал и инсталира там нещо презарежда и готово после обаче остава бяло и апликацията я няма като опитам на друг хост всичко си е по реда си...



#13 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 19 декември 2013 - 13:08

Опитай: Look & Feel > Template Tools > Rebuild Master Skin Data
Чекни и 3 те опции за rebuild както и апликацията която те мъчи.



#14 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 19 декември 2013 - 13:38

нищо не стана и този път...пффф защо така бе...

още идеи? ако нямаш и се откажеш ще те разбера



#15 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 19 декември 2013 - 16:41

в основния скин на ipb същото ли е?



#16 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 19 декември 2013 - 17:15

да



#17 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 19 декември 2013 - 17:22

1. Оправи си линка в профила.

2. Основния ти скин не е достъпен - или липсва. Как го провери?



#18 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 19 декември 2013 - 17:31

основния скин работи аз го отварям...проверих го като направих същото само че горе натиснах за скина който е основен...



#19 D-rA

D-rA

    Луд умора няма

  • Админи
  • PipPipPip
  • 1088 Мнения:
Уроци

Публикувано 19 декември 2013 - 17:42

Чата ти работи



#20 pewdiepie

pewdiepie

    Напреднал

  • Потребители
  • PipPipPip
  • 199 Мнения:

Публикувано 19 декември 2013 - 17:47

Знам и много се радвам не знам какво направиш нещо базиках в куките и изведнъж чата се показа... много съм щастлив и съм ти безкрайно благодарен за всичко просто никой няма като теб който да отдели толкова време за непознат човек. Благодаря!




0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни