Към съдържанието

  •  

- - - - -

Смяна на версиите от v2.3.6 на 3.1.4


  • Влезте в профила си за да пишете
8 отговора на тази тема

#1 ALEXONE™

ALEXONE™

    Нов

  • Потребители
  • Pip
  • 6 Мнения:

Публикувано 10 септември 2012 - 15:34

Здравейте, моля да споделите как ще е най-лесни да се ъпдейтне форума. Конвертирана ми е базата данни на UTF-8 но предполагам, че няма да сработи с версията 3.1.4. Какво трябва?
Благодаря предварително.

#2 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 10 септември 2012 - 16:07

Здравей,

Няма да пиша много излишни думи и затова ти предоставям урок как да процедираш -> http://invisionbg.co...-до-версия-3xx/

#3 ALEXONE™

ALEXONE™

    Нов

  • Потребители
  • Pip
  • 6 Мнения:

Публикувано 10 септември 2012 - 16:23

Да благодаря за отговора. Линка към темата явно е с абонамент и не се отваря. Явно така сте решили, да печелите от знанията си в което няма нищо лошо. Аз обаче не съм съгласен, да плащам за нещо в което не съм сигурен, че ще ми е от полза. Освен това и не ползвам нито един от начините които сте избрали за плащане.

#4 Beatfan

Beatfan

    Invisionizer

  • Админи
  • PipPipPip
  • 3444 Мнения:
Уроци

Публикувано 10 септември 2012 - 17:54

Моя грешка - принципно уроците са свободни за четене, просто тази категория така е останала :)

#5 ALEXONE™

ALEXONE™

    Нов

  • Потребители
  • Pip
  • 6 Мнения:

Публикувано 10 септември 2012 - 23:44

Благодаря за отговорите на Тишу и оправения линк.

#6 ALEXONE™

ALEXONE™

    Нов

  • Потребители
  • Pip
  • 6 Мнения:

Публикувано 12 септември 2012 - 11:13

Здравейте имам малко нужда от помощ при ъпдейта на форума. Качих фаиловете и като стигнах до стъпка /forums/admin/upgrade/ ми се изписва следната грешка Warning: require_once(../../initdata.php) [function.require-once]: failed to open stream: No such file or directory in /var/www/clients/client81/web382/web/forums/admin/upgrade/index.php on line 24

Fatal error: require_once() [function.require]: Failed opening required '../../initdata.php' (include_path='.:/usr/share/php:/usr/share/pear') in/var/www/clients/client81/web382/web/forums/admin/upgrade/index.php on line 24
Какво значи това и как мога, да го оправя. Благодаря.

Предния пост вече не е актуален!
Докарах го до ъпгрейд
Публикувано изображение

И след next получавам следното:
There appears to be an error with the database.


mySQL query error: SELECT * FROM ibf_skin_templates WHERE template_set_id=0

SQL error: Unknown column 'template_set_id' in 'where clause'
SQL error code: 1054
Date: Wednesday 12th September 2012 08:11:30 AM


----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Date: Wed, 12 Sep 2012 08:11:30 +0000
Error: 1054 - Unknown column 'template_set_id' in 'where clause'
IP Address: 94.236.165.15 - /forums/admin/upgrade/index.php?app=upgrade§ion=apps&do=save
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
mySQL query error: SELECT * FROM ibf_skin_templates WHERE template_set_id=0
.--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
| File | Function | Line No. |
|----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
| admin/setup/applications/upgrade/sections/upgrade.php | [IPSSetUp].resetPreviousTemplates | 233 |
'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
| admin/setup/applications/upgrade/sections/upgrade.php | [upgrade_upgrade]._splash | 212 |
'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
| admin/setup/sources/base/ipsRegistry_setup.php | [upgrade_upgrade].doExecute | 406 |
'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
| admin/setup/sources/base/ipsRegistry_setup.php | [upgrade_license].doExecute | 406 |
'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
| admin/setup/sources/base/ipsController_setup.php | [upgrade_apps].doExecute | 256 |
'----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
Какво се е объркало и може ли да се поправи?


#7 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 12 септември 2012 - 11:32

Сложи за default скин ... default blue скин, който си върви с IPB-то и тогава пусни upgrade.

#8 ALEXONE™

ALEXONE™

    Нов

  • Потребители
  • Pip
  • 6 Мнения:

Публикувано 12 септември 2012 - 11:41

Първоначално преди ъпгреида не бях качил папката cache а само папката уплоуд.
Когато копирах всички папки то тук :

Публикувано изображение

се получава горната грешка.

Сложи за default скин ... default blue скин, който си върви с IPB-то и тогава пусни upgrade.


Отметката за скин на първа стъпка не ми позволява да я махна
Skins made for prior versions will not be compatible with this version. The default skin will be restored.

#9 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 13 септември 2012 - 11:30

Аз говорех преди да почнеш ъпдейта. Също така ти препоръчвам да спреш всички разширения и модули и да оставиш само форум платформата (не да ги изтриеш,а да ги спреш).


0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни