Към съдържанието

  •  

- - - - -

Проблем с Blue Velvet


  • Влезте в профила си за да пишете
9 отговора на тази тема

#1 Guest_bobsona1_*

Guest_bobsona1_*
  • Guests

Публикувано 25 ноември 2010 - 23:59

Здравейте,
Имам проблем с инсталирането на темата BlueVelvet, или по-точно частта с импортирането на картинките.
Ползвам IPB 3.0.5 и при импортирането на картинките на темата получавам странна грешка и половината файлове се създават в style_images, а другата половина не.
Пробвах да сваля същата тема от друго място - пак същият резултат.

#2 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 26 ноември 2010 - 13:58

странно , виж правата на папките.

#3 Guest_bobsona1_*

Guest_bobsona1_*
  • Guests

Публикувано 26 ноември 2010 - 17:40

Първото нещо, което се сетих да направя беше правата на папките.
Проблема не е от там :unsure:

#4 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 29 ноември 2010 - 13:08

а файловете на скина за 3.0.х ли са.Тествах скина и нямам проблеми с него.

#5 Guest_bobsona1_*

Guest_bobsona1_*
  • Guests

Публикувано 29 ноември 2010 - 19:07

а файловете на скина за 3.0.х ли са.Тествах скина и нямам проблеми с него.

Да, за 3.0.x са.
Пробвах на друг форум и темата тръгна перфектно.
Този форум, на който не тръгна си работи перфектно, но не знам защо темата не стана. Както и да е, аз си избрах друга тема :)
Все пак благодаря, че се отзовахте :)

#6 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 29 ноември 2010 - 20:39

Можеше да пробваш един ребилд на скина.

#7 s01o

s01o

    Нов

  • Потребители
  • Pip
  • 2 Мнения:

Публикувано 15 февруари 2013 - 14:17

Здравейте,
Имам проблем с инсталирането на темата BlueVelvet, или по-точно частта с импортирането на картинките.
Ползвам IPB 3.0.5 и при импортирането на картинките на темата получавам странна грешка и половината файлове се създават в style_images, а другата половина не.
Пробвах да сваля същата тема от друго място - пак същият резултат.

Здравей! Виждам, че темата е много стара, но и аз имам същия идиотски проблем!
"Пакета" с картинките Не иска да се импортира и не иска!
Смених няколко версии на IPB но неще и неще - изкарва едно и също съобщение, че няма какво да се импортне!
Теглих темата дори от няколко различни източника, но проблема си остана!

Някой преборил ли се е с нея?

Благодаря предварително!

#8 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 15 февруари 2013 - 14:21

Предполагам си проверил правата на папките и си тествал всичко описано по-горе.

Ами може да си качиш само файловете (images) в папката style_images и готово :).

#9 s01o

s01o

    Нов

  • Потребители
  • Pip
  • 2 Мнения:

Публикувано 15 февруари 2013 - 14:56

Предполагам си проверил правата на папките и си тествал всичко описано по-горе.

Ами може да си качиш само файловете (images) в папката style_images и готово :).

Ами проблема е, че пакетите са в *.xml формат и картинките са криптирани в тях!? Как да ги измъкна от там!?
BTW: Писах ти в Twitter и ти поисках покана в G+ за да не спамя тук! Моля за малко помощ ако е възможно са скайп!
BTW2: :) - Имам странното чувство, че съм те виждал в клуба на Mitsubishi България! :rock:

#10 Tishu

Tishu

    Darkness inside me ..

  • Собственици
  • PipPipPip
  • 2307 Мнения:
  • IPB версия:3.1
  • Форум URL
  • Град:Раднево/Габрово
Уроци

Публикувано 15 февруари 2013 - 15:28

Много е вероятно да си ме виждал там да :D

Скайпа ми го има в профила ;)

П.С. Махнал съм си абонамента (email) за всякакви соц. мрежи, че много ме флуудят :D


0 потребител(и) четат тази тема

0 потребители, 0 гости, 0 анонимни